Netzlos

Bis vor kurzem lief mein Netzwerk so, wie ich es eingerichtet hatte. Doch dann…

…machte mein Humax-SAT-Receiver Probleme.

Beginn 4.8.2014

da wollte ich mein Abo-HD+-Karte fürs TV verlängern (was eigentlich simpel ist), aber… Karte raus, Nummer für die Verlängerung notiert, Karte in den falschen Slot – grmpf…

„Natürlich“ war die Karte soweit rein gerutscht (Murpheys Gesetze), das ich sie weder mit einer Pinzette, noch sonst wie erreichen konnte…

Kreuzschlitzschrauber geschnappt, Gehäuse geöffnet (Gewährleistung war eh abgelaufen), Karte gefunden… Opps, der Kühler sitzt verdammt lose… und schwupps, polterte dieser mir auch schon entgegen – dabei wollte ich nur die Karte wechseln…

Anruf bei Expert (bei denen ich den Receiver gekauft hatte): „haben sie die Möglichkeit, das wieder aufzukleben?“ „Nein, das dürfen wir nicht“ – mir unverständlich, aber was soll’s. „Haben sie Kleber für so etwas?“ „Nein, das dürfen wir nicht verkaufen“

Watt nu? Ich weiß nichtmals, in welcher Position jener aufgeklebt werden müßte… Gegurgelt, nichts gefunden; Expert angerufen: Reparatur-Stunde bei Humax (mein Receiver-modell) = mindestens 70 Euro. Fazit: Gerät wegschmeißen, denn Gewährleistung ist nicht mehr.

Letzter Versuch über Humax: Reparatur mindestens 200 Euro, da Platine ausgetauscht werden muß, plus Techniker-Stunden, plus Versandkosten. Neue Gewährleistung: 3 Monate. Gleichwertiges Neugerät: ab ca. 300 Euro, mein Kaufpreis 4/2011: 599,00 Euronen.

Zwischenstand 1:

SAT Receiver iCord miniIch hatte mich aufgrund verschiedener Aspekte entschlossen, nun einen neuen SAT-Receiver zu kaufen. Letztendlich bin ich wieder bei Humax gelandet, der für mich und meine Zwecke das bot, was ich wünschte: iCord Mini mit 500 GB Festplatte (im vorherigen Modell steckte eine 1 TB-Platte).
Gerät am Abend ausgepackt, Anleitung gelesen − was mir alles bekannt vor kam − nach Anleitung in Betrieb genommen, TV funktionierte primstens. Dann kam das Netzwerk zur konfiguration an die Reihe…

Und das war es dann für den Abend, denn in der Hinsicht funktionierte…

Nichts!

Zwischenstand 2:

Nach fruchtlosen versuchen, die LAN- und Internetanbindung so, wie bekannt zu konfigurieren, nicht funktionierte, habe ich die Hotline von Humax angerufen − sehr kompetent und hilfsbereit übrigens − in der mir der Mitarbeiter schilderte, das die LAN-Verbindung mit dem neuen Receiver nicht über ein Netzwerk-Kit von Devolo funktioniert.
Die LAN-Verbindung funktioniert nur per Ethernet-Kabel oder WLAN, ah ja…
So konfiguriert klappt das nun. Aber dann…

Kein TV-Empfang mehr…

Sony TV schwarzes BildAnruf bei Humax ergab: Gerät vom Netz trennen, alles abklemmen, Gerät ohne angeschlossenes Antennenkabel starten (da ggf. Antennenkonflikt); neu starten.
Also nochmals alle Verbindungen geprüft, verbunden, und angeschlosssen (ohne Netzwerkkabel) Receiver startet… − Spannung… − und läuft… : TV läuft per SAT-Empfang funktioniert!

Zwischenstand 3:

Mittlerweile habe ich auch mit dem Develo-Netzwerk-Kit mit meinem Sony Bravaria wieder eine LAN- und Internetverbindung. Woran es daran lag, das zeitweise keine Verbindung möglich war, wissen die Götter − der Supportmitarbeiter der Firma hatte keine Erklärung.

Eins funktioniert immer noch nicht, aber ich arbeite daran…   🙂

8.8.2014:

warum funktionieren die Humax-Apps nicht, und melden, das sich das Gerät nicht im selben Netzwerk befindet? Es ist mir schleiherhaft, denn ein Ping auf das Gerät zeigte, dass das Gerät erreichbar ist.
Ergebnis nach einem Anruf bei der Hotline: „der Dienst ist noch nicht freigegeben“. Da soll einer drauf kommen!

Wie sich meine Netzwerk gestaltet, ist hier zu sehen

Mein Fazit:
solch‘ als einfach angebotenen TV’s, Receiver, Netzwerkanbindungen, Streaming, sind nicht für Schnell-mach-Fix-Anwender geeignet, insbesonders, wenn das Netzwerk in’s Spiel kommt

meine Sicht:
wir leben im Überfluß, und müssen Dinge wegwerfen, weil diese nicht zu reparieren sind