Hardware (bzw. Software) ist böse und lebt!

Da läuft nun seit Jahren mein 904er DSL-Router ohne zu zicken. Und ohne, dass ich etwas an den Einstellungen geändert hatte. Von einem Moment auf den anderen tote Hose. WLAN futsch. Nix geht mehr mit iPad und iPhone.

Konfigurationsmenü wie gewohnt mit dem „Feuerfuchs“ geöffnet, um festzustellen, was ambach ist.

Ops

EasyBox_WLAN mit FF
Also mal die technische Hotline bemüht. Nach rund 30 Minuten erreicht. Dachte wohl, dass sie einen DAU am anderen Ende der Leitung hätte (so zumindest mein Eindruck nach den ersten Worten)…  😉

Sollte dies und das erledigen, u.a. das Gast W-LAN löschen (was genutzt wird), um die Einstellungen beim „normalen“ W-LAN zu konfigurieren. Was bisher als SSID mit einem Bindestrich funktionierte, sollte auf einmal falsch sein? Ah ja… Ging aber immer noch nicht. „Mit welchem Browser öffnen sie das Konfigurationsmenü des Routers“ nach einigen Minuten die bestimmende Stimme am anderen Ende der Leitung. „Wie immer mit meinem Firefox“. „Welche Firmeware ham sie installiert?“ die sonore Stimme. „Die aktuellste, die auf dem Server bereit steht [Firmware genannt, im Screenshot ersichtlich]“.

„Problem ist mit der Firmeware bei einigen bekannt, rufen sie das Konfigurationsmenü mal mit dem Internet-Explorer™ auf“.

Ops

EasyBox_WLAN mit IE
Also echt. Ich hab die faxen von der EasyBox nun gestrichen voll. Mit dem 804er davor war kein WLAN möglich. Konnte auch nie geklärt werden, warum nicht. Zudem noch eine Menge mehr an Hardware, wie Splitter, NTBA NTBBA etc. vorhanden.

Mit der 904er klappte das dann. Bis neulich eben. Und es war nicht das erste mal, das dieser Router „zickte“.

Ergo: neuer Router fällig. Hatte früher schon immer gute Erfahrungen mit AVM und deren Fritz!Box gemacht. Ergo: für 5 Euro/Mon. (Miete/Leasing/…) die 7490 bestellt, die heute eingetroffen ist.

Fritz!Box 7490
Abgesehen davon, dass ich solches lieber in aller Ruhe installiere: Madre, wieso kann ich plötzlich die mitgelieferte CD mit meinem Blue-Ray-Laufwerk mit dem PC nicht mehr aufrufen? Treiber alle aktuell, Gerätemanager meldet auch nix ungewöhnliches.  😯

Ergo: hab schon länger vor, meine „Möhre“ neu aufzusetzen. Lief nun knapp 6 Jahre ohne murren. Ok, Kleinigkeiten vernachlässigbar.

Installation geht meist flott. Nur die ganze Feinfrikelei, weia… − nunja, und dann noch zwischenzeitlich ein „kleines Prob“ mit Video-Konvertierung im ersten Teil gelöst  😉

meine Sicht:
irgendwie hat sich seit CP/M, MSDOS, DR-DOS etc. nix geändert. Probleme haben sich lediglich verlagert. Murphyologische Grundlagen gelten nach wie vor…  :mrgreen:

2 Antworten auf „Hardware (bzw. Software) ist böse und lebt!“

  1. Also ich mache meine Windows Möhre jedes jahr wieder Frisch auf die platte. Wohlgemerkt nur Win 7 da Win 10 zu viel schnüffelt.

    AVM habe ich auch, läuft einwandfrei seit ich das Gerät installiert habe. Updates sind auch fix gemacht sowie Sicherung der Einstellungen. Geht also auch alles einfacher.

    1. Ich sträube mich meist immer solange gegen eine Neuinstall, bis es mich nervt, wenn was nicht mehr richtig löppt. Ich werde auch bei Win 8.1 (64 bit) bleiben. Läuft doch.

      AVM hatte ich früher auch immer gute Erfahrungen gemacht, bis mir ein Techniker/der Support die EasyBox „aufdrängte“. Nun werkelt die 7490, bin wieder sehr angetan. 😀

Kommentare sind geschlossen.